OvrC Device Connections to the cloud are returning to normal.
Incident Report for Snap One
Resolved
As of 11pm ET on 10/28 the situation was fully resolved. We continued to monitor the servers throughout the weekend to ensure stability. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Oct 31, 2022 - 10:08 EDT
Monitoring
We identified a failure in a subset of servers that handle communication with devices. This caused an excessive load on our backend systems. We are adding servers as needed to stabilize our services. You may experience slight impacts to performance as systems fully ramp up and normalize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Oct 28, 2022 - 17:47 EDT
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Notifications).