Luma View - Upgrade 3/13 1:30am to 5:30am (ET)
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 07:56 EDT
Investigating
Luma View P2P server update will take place on March 13th from 1:30am to 5:30am Eastern. Luma View will be temporarily unavailable or experience instability during the server upgrade period. This server update will improve stability and patches to the P2P server. Sorry for the inconvenience and thank you for your support.
Posted Mar 12, 2024 - 08:27 EDT
This incident affected: End-Customer Services Health (Mobile App: Luma View).