OvrC Outage: Authentication issues impacting OvrC and Luma Link access
Incident Report for Snap One
Resolved
We have recovered Luma Link and OvrC APIs
Posted Dec 17, 2022 - 12:24 EST
Update
We continue to troubleshoot with urgency. We are in the same operational state. We have engaged additional resources at the highest levels of one of our vendor partners.
Posted Dec 17, 2022 - 11:57 EST
Update
Some Partners have reported certificate errors at login. Resolving this certificate error and the remaining impacts to OvrC API and Luma Link are included in our remaining troubleshooting.
Posted Dec 17, 2022 - 10:41 EST
Update
Good news --- OvrC Desktop, OvrC Mobile-App, and OvrC Connect are now accessible and usable (most Partner usage is now working). Luma Link and OvrC API remain unavailable. We have not fully resolved the issue and are continuing to troubleshoot with high urgency.
Posted Dec 17, 2022 - 10:22 EST
Update
Updated Luma Link and OvrC Connect to major outage impact.
Posted Dec 17, 2022 - 09:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2022 - 09:46 EST
Identified
Our engineering and product management teams are working urgently to resolve this issue. We have identified the root cause of the problem. The issue is impacting OvrC Logins, Luma Link, and OvrC Connect.
Posted Dec 17, 2022 - 09:44 EST
Investigating
app.ovrc.com is experiencing issues. All users are currently unable to log in. The ovrc team is working to restore service.
Posted Dec 17, 2022 - 08:44 EST
This incident affected: End-Customer Services Health (Mobile App: Luma View) and Partner Services Health (Service: OvrC Public APIs).