An Authentication issues is preventing customers from logging into the customer.control4.com website.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted May 30, 2023 - 19:11 EDT
Monitoring
We have identified the issue and addressed it. Monitoring to ensure there is no further impact to customers.
Posted May 30, 2023 - 15:22 EDT
Investigating
There is an authentication issue preventing most users from logging into customer.control4.com. Some users are able to log in however the page doesn't display once they are logged in. This issue DOES NOT impact the customer from logging into the C4 mobile app or from using their C4 system.
Posted May 30, 2023 - 15:08 EDT
This incident affected: End-Customer Services Health (Website: customer.control4.com).