dealer.control4.com along with dealer.triadspeakers.com and dealer.pakedge.com - Users are unable to login
Incident Report for Snap One
Resolved
We have resolved this issue - partners are able to log in.

Thank you for your patience.

Your Snap One Engineering Team
Posted Jan 19, 2022 - 14:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.

Thanks, Your Snap One Engineering Team
Posted Jan 19, 2022 - 14:06 EST
Investigating
We are invetsting issues with dealer.control4.com along with dealer.triadspeakers.com and dealer.pakedge.com - unauthenticated users are unable to login. We are investigating this issue and will have a resolution shortly.

Thanks, Your Snap One Engineering team
Posted Jan 19, 2022 - 14:00 EST
This incident affected: Partner Services Health (Website: dealer.control4.com, Website: dealer.pakedge.com, Website: dealer.triadspeakers.com).