Intercom Anywhere issue identified and is being remediated.
Incident Report for Snap One
Resolved
This issue has been resolved and Intercom Anywhere is healthy.

Thanks, your Snap One Engineering team
Posted Jan 18, 2022 - 17:20 EST
Monitoring
All underlying services that support Intercom Anywhere are now healthy and fully restored.

Thank you for your patience - Your Snap One Engineering Team
Posted Jan 18, 2022 - 17:13 EST
Update
We have resolved the issues with the underlying services - we are continuing to monitor the situation.

Thanks, your Snap One Engineering Team
Posted Jan 18, 2022 - 16:52 EST
Identified
We have identified issues with underlying services - we are in the process of implementing a fix. Our initial feedback is that Intercom Anywhere calls are back online and successful, but we continue our work to ensure all systems are healthy.

Thanks, your Snap One Engineering Team.
Posted Jan 18, 2022 - 16:49 EST
Investigating
We have identified an issue with Intercom Anywhere we are aware of and actively investigating solutions and impact. More details to follow. Thanks, Your Snap One Engineering team.
Posted Jan 18, 2022 - 12:58 EST
This incident affected: End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS).