We have identified a problem with Intercom Anywhere

Incident Report for Snap One

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2026 - 10:41 EST

Monitoring

The fix has been applied and Intercom Anywhere is returning to normal with Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Feb 04, 2026 - 09:47 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2026 - 09:22 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2026 - 09:17 EST

Identified

We are aware of the impacts on Intercom Anywhere and are actively engaged in determining the cause. More details will follow.

Thanks, Your Snap One Engineering team
Posted Feb 04, 2026 - 08:54 EST
This incident affects: Control4 Health (Service: Control4 Intercom Anywhere).