Apple Authentication Service Disruption for New Apple TV Setups
Incident Report for Snap One
Resolved
As of 10:00am ET the situation was fully resolved. Apple was able to patch the issue on their side and we have confirmed tokens are being successfully generated again. Thank you for your patience and understanding.
Posted Sep 06, 2023 - 10:36 EDT
Investigating
We have identified an issue affecting the generation of new setup codes through our Apple Authentication Service for adding Apple TV units. This disruption specifically impacts systems that are attempting to add an Apple TV for the first time where no Apple TV was previously installed. Existing systems with Apple TVs and other Apple-related projects, such as the installation of the C4 app on iOS, remain unaffected.

If you experience trouble adding an Apple TV or Siri integration to a system where one didn't already exist, please monitor this status page for updates. Rest assured, our team is diligently working to resolve the issue, and we'll provide further information as soon as it becomes available.

Thank you for your understanding and patience, Your Snap One Engineering team
Posted Sep 01, 2023 - 16:45 EDT
This incident affected: Third Party Integrations Health (e.g., Spotify, Jandy, Tidal, etc.) (Apple Authentication).