Remote Connections (Intercom Anywhere, Alexa, and Remote Composer Pro)
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 20:13 EST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 19:22 EST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2023 - 19:21 EST
Investigating
We are currently seeing issues with some Remote Connections (Intercom Anywhere, Alexa, Google Assistant, and Remote Composer Pro) traffic preventing calls to relay through the cloud. Intercom will continue to work with internal touch screens
Posted Mar 06, 2023 - 18:41 EST
This incident affected: End-Customer Services Health (Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere).