Control4 Cloud Services is currently unavailable
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:47 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2022 - 10:37 EDT
Update
Customer.Control4.com is experiencing slowness related to yesterday's outage. We are actively troubleshooting the situation as a high priority and will provide an update once it has stabilized.
Posted Jul 29, 2022 - 10:22 EDT
Update
Some customers may experience issues connecting to their mobile app. To resolve this issue remove the system and log back in.
Posted Jul 29, 2022 - 01:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2022 - 01:07 EDT
Monitoring
We are seeing customer traffic return to normal levels indicating services are returning for our customers. We will continue to closely monitor and respond to sporadic issues from Amazon's EC2-EAST outage. During this time, customers and dealers may still experience service degradation when connecting to mobile applications and web portals, as well as intermittent failures for services like Intercom Anywhere, Access Anywhere, and voice control. If you are experiencing any persistent issues, a controller restart will force a new connection to the cloud if necessary.
Posted Jul 29, 2022 - 01:06 EDT
Update
We continue to work to bring our systems back online. Due to our global presence and the amount of traffic we process, we will strategically bring regions online. This will help our systems be more stable as services return for our global user base. Services may continue to be degraded until all regions have been restored.

Again, thank you for your patience as we work to restore service, Snap One
Posted Jul 28, 2022 - 23:33 EDT
Update
Our Cloud Provider (AWS) has confirmed that they have resolved the power issues that led to this reported outage. We continue to work to restore Control4 Cloud Services. While it takes time for these systems to restart, we are seeing traffic indicating that customers and partners are having services restored. Please stay tuned as we continue to bring these services back online.
Thank you for your patience, Snap One
Posted Jul 28, 2022 - 18:09 EDT
Update
AWS services are starting to come back up and Control4 systems are beginning to recover.
Posted Jul 28, 2022 - 15:25 EDT
Identified
Our cloud provider (AWS) has confirmed a service interruption and we are working with them to assist with further investigation and are evaluating additional mitigation efforts.

The Control4 services impacted are the following.
- my.control4.com
- customer.control4.com
- 4Sight (All Services)
- Control4 Authentication
- Control4 Mobile
- Composer Pro
- Weather

Please see monitor this page for updates.

AWS Outage - Details
https://seekingalpha.com/news/3862592-amazon-investigating-aws-outage-in-us-east-region

AWS Health Status
https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 14:28 EDT
This incident affected: Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) (Akamai, Apple APNS, Amazon Web Services, MongoDB, Ookla, Paytrace, The Weather Channel, Paytrace), End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Mobile App: Control4 OS 2.x Android, Mobile App: Control4 OS 3.x Android, Mobile App: Control4 OS 2.x iOS, Mobile App: Control4 OS 3.x iOS, Mobile App: LumaLink, Mobile App: OvrC Home, Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 APIs, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere, Service: Control4 Storage, Service: Control4 Updates, Service: Control4 Weather, Service: Control4 When >> Then, Service: Snap One DDNS [Luma, Wattbox, and other products], Website: www.control4.com, Website: customer.control4.com, Website: triadspeakers.com), Third Party Integrations Health (e.g., Spotify, Jandy, Tidal, etc.) (Alexa, Amazon Music, Deezer, ecobee, Google Nest, Google Voice, iHeartradio, Jandy, Napster, Pandora, Qobuz, SiriusXM, Sonos, Soundmachine, Spotify, Tidal, TuneIn), and Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro, Service: Control4 Drivers, Service: Ihiji Invision, Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect, Service: Pakedge BakPak, Website: dealer.control4.com, Website: dealer-emea.control4.com, Website: dealer.pakedge.com, Website: dealer.triadspeakers.com, Website: forums.control4.com, Website: my.control4.com, Service: OvrC Speed Test).