Luma View App
Incident Report for Snap One
Resolved
As of 3:45 pm EDT the situation was fully resolved. We will investigate the root cause and determine how to continue to improve our services. Thank you for your patience and understanding.
Posted Oct 03, 2024 - 15:53 EDT
Investigating
Please note there is a connection issue with Luma View, some user might experience connectivity issues. We are actively working on solutions right now. Thank you and sorry for the inconvenience.
Posted Oct 03, 2024 - 08:48 EDT
This incident affected: Luma Service Health (Mobile App: Luma View).