Alexa Smart Home Voice Services: Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
As of 11am ET our teams have resolved this issue; Alexa and Google voice services are now working. We will dive deeper into root causes and make updates to improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Apr 17, 2023 - 12:00 EDT
Investigating
We are currently experiencing degraded performance with our Alexa Smart Home Voice integration, impacting a subset of our customers who use the Control4 Alexa Skill. For those affected, the skill may fail to respond to commands, with error messages such as "device is offline" or "not responding." Rebooting the affected device or relinking the skill does not resolve this issue.

Our engineering teams are actively investigating the issue and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will continue to provide updates on this status page as we learn more.
Posted Apr 14, 2023 - 15:59 EDT
This incident affected: End-Customer Services Health (Service: Control4 Alexa).