Luma View app Push Notification Temporary Outage
Incident Report for Snap One
Resolved
The issue has been resolved
Posted May 03, 2023 - 11:48 EDT
Investigating
We've been experiencing a service outage since this morning, May 2nd, US time.

      Symptom: event push notifications are not sent to the Luma View app.

Please note, all video events are still tagged and stored in Luma x20 system if it was enabled. Users still can search and playback events in Luma View app. We are working on this issue and will update the status as soon as possible.
Posted May 02, 2023 - 14:38 EDT
This incident affected: End-Customer Services Health (Mobile App: Luma View).