We are currently experiencing a Cloud Service interruption - impacting multiple end-customer services
Incident Report for Snap One
Resolved
We have resolved these cloud services issues and are fully healthy. Thank you for your patience.

Your Snap One Engineering Team
Posted Jan 19, 2022 - 17:34 EST
Update
We have a few remaining services that are experiencing issues - we continue to work on a speedy resolution.

Thanks, Your Snap One Engineering Team
Posted Jan 19, 2022 - 17:12 EST
Monitoring
We identified the issue and have implemented a fix. We continue to monitor to ensure services are fully restored and healthy.

Thanks, Your Snap One Engineering Team
Posted Jan 19, 2022 - 16:56 EST
Update
Mutiple services are down currently - we continue to work diligently on this issue.

Thank you for your paitence.

Your Snap One Engineering Team
Posted Jan 19, 2022 - 16:51 EST
Investigating
We are currently investigating an issue with our cloud services - we are working diligently to bring these services back online.

Thanks, Your Snap One Engineering Team
Posted Jan 19, 2022 - 16:46 EST
This incident affected: Partner Services Health (Service: Control4 Composer Express) and End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 APIs, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere, Service: Control4 Storage, Service: Control4 Updates, Service: Control4 Weather, Website: customer.control4.com).