C4 Remote Connections - Issue identified and fix applied. Returning to normal.

Incident Report for Snap One

Resolved

As of 2pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Aug 05, 2025 - 14:19 EDT

Monitoring

The fix has been applied to the Control4 cloud infrastructure that handles remote connections. Performance metrics are returning to normal with Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Aug 05, 2025 - 13:36 EDT
This incident affected: Control4 Health (Mobile App: Control4 OS 3.x Android, Mobile App: Control4 OS 3.x iOS, Service: Control4 Access Anywhere, Service: Control4 Composer Pro, Service: Control4 Intercom Anywhere).