Control4 cloud performance degradation - affecting some customers on OS 2.X and Google/Alexa voice integration
Incident Report for Snap One
Resolved
All systems are operational, we will continue to monitor closely and diagnose further.
Posted Sep 12, 2022 - 22:07 EDT
Update
Traffic has normalized, impact on customers is reduced. We are continuing to diagnose Control4 systems.
Posted Sep 12, 2022 - 21:57 EDT
Identified
The issue appears to be related to an approved 3rd party integration sending an unusually high traffic volume at our systems. We are working to identify which integration is the offender.
Posted Sep 12, 2022 - 21:30 EDT
Investigating
We have identified an issue with Control4 cloud performance. We are actively troubleshooting the situation to resolution.
Posted Sep 12, 2022 - 21:10 EDT
This incident affected: End-Customer Services Health (Mobile App: Control4 OS 2.x Android, Mobile App: Control4 OS 2.x iOS, Service: Control4 Alexa, Service: Control4 Google Assistant).