We have identified a problem degrading OvrC service
Incident Report for Snap One
Resolved
As of 09:14am ET the situation is fully resolved. We will investigate the root cause and determine how to continue to improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Oct 08, 2024 - 09:16 EDT
Monitoring
The fix has been applied, and OvrC is returning to normal. As systems fully ramp up and stabilize, you may experience some performance impacts. More details will follow.

Thanks, Your Snap One Engineering team
Posted Oct 08, 2024 - 08:52 EDT
Identified
We briefly experienced an interruption with OvrC device connectivity starting at 7:44 pm EDT. We have temporarily paused some functionality of OvrC while we restore all device connectivity.

Impacted functionality:
Notifications - We paused Disconnect and Connect notifications from being sent
Controller registration - New controller registrations is temporarily disabled
Customer handoff - Handing off a Control4 or Luma system is temporarily disabled

The fixes have already been applied and we continue to monitor all relevant systems; OvrC is returning to normal. You may experience slight impacts on performance as systems fully ramp up and stabilize.

Thanks, Your Snap One Engineering team
Posted Oct 08, 2024 - 08:25 EDT
This incident affected: OvrC Health (Mobile App: OvrC, Mobile App: OvrC Connect, Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect, Service: OvrC Speed Test).