OvrC Login Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
The issue has been resolved.
Posted Oct 04, 2023 - 10:20 EDT
Update
All services have been restored and we are continuing to monitor.
Posted Oct 04, 2023 - 10:01 EDT
Monitoring
We have addressed the issue and are monitoring the system.
Posted Oct 04, 2023 - 09:46 EDT
Identified
We have identified the issue and are addressing it. Some users may be able to log in but will be intermittent.
Posted Oct 04, 2023 - 09:43 EDT
Investigating
We have identified an issue with logging into OvrC we are aware and actively investigating solutions and impact.

Products impacted are:
OvrC
OvrC Connect
Luma & Luma View
Posted Oct 04, 2023 - 09:33 EDT
This incident affected: Partner Services Health (Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Public APIs, Service: OvrC Web Connect) and End-Customer Services Health (Mobile App: Luma View, Mobile App: OvrC Connect).