Control4 Composer Pro and Mobile App Remote Access/Voice Control Issue. Initial problem isolated and fix being developed.
Incident Report for Snap One
Resolved
As of 12:00 PM EDT the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Oct 23, 2023 - 12:34 EDT
Monitoring
The fix has been applied and Control4 Composer and Mobile App Remote Access/Voice Control is returning to normal with Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Oct 23, 2023 - 11:30 EDT
Identified
We have determined the initial problem causing today's issue with Control4 Composer and Mobile App Remote Access/Voice Control and a fix is being developed. More details to follow.

Thanks, Your Snap One Engineering team
Posted Oct 23, 2023 - 11:02 EDT
This incident affected: End-Customer Services Health (Service: Control4 Access Anywhere).