All systems appear stabile and functionality has been restored. We will continue to monitor closely.
Posted Oct 03, 2023 - 19:22 EDT
Monitoring
We have identified the issue with OvrC and related services. A fix has been applied and the platform is returning to normal with Partners and Customers regaining use of services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.
Thanks, Your Snap One Engineering team
Posted Oct 03, 2023 - 19:12 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 19:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 18:44 EDT
Investigating
We have identified an issue with logging into OvrC we are aware and actively investigating solutions and impact.
More details to follow. Thanks, Your Snap One Engineering team
Posted Oct 03, 2023 - 18:44 EDT
This incident affected: Luma Service Health (Mobile App: Luma View) and OvrC Health (Mobile App: OvrC Connect, Service: OvrC Login, Service: OvrC Public APIs).