We have identified issues logging into the following services: Customer.control4.com, mydot.control4.com, composer pro and controller registration. Investigation underway.
Incident Report for Snap One
Resolved
All services have been restored. We will dive deeper into root causes and determine how we will improve our services. Thank you for your patience and understanding. Your Snap One Engineering team
Posted Apr 10, 2024 - 15:16 EDT
Monitoring
A fix has been implemented, and we are monitoring the results. My.control4.com, customer.control4.com, and Intercom Anywhere services are operational.
Posted Apr 10, 2024 - 14:27 EDT
Identified
We are currently experiencing an outage with our Control4 cloud platform. This issue may impact your ability to use/open Composer Pro, Express and HE, as well as access to my.control4.com. End-users may experience issues with Intercom Anywhere calls to mobile devices not connected to the same network when the call is made as well as access to customer.control4.com.
Posted Apr 10, 2024 - 13:04 EDT
Investigating
We have identified an issue with customer.control4.com, mydot.control4.com, composer pro and controller registration.. We are aware of and actively investigating solutions and impact. More details to follow. Thanks, Your Snap One Engineering team
Posted Apr 10, 2024 - 12:18 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro, Website: my.control4.com) and End-Customer Services Health (Website: customer.control4.com).