OvrC Platform Login Issue - Initial problem isolated and fix being developed
Incident Report for Snap One
Resolved
OvrC's primary database experienced an issue at 9:45am EST that the teams quickly identified and resolved. Services were fully restored at 11:00am EST.

Your Snap One Engineering team
Posted Jan 20, 2024 - 11:21 EST
Monitoring
The fix has been applied and the OvrC Platform is returning to normal for Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Jan 20, 2024 - 11:02 EST
Identified
We have determined the initial problem causing today's issue with logging into OvrC and a fix is being developed. More details to follow.

Thanks, Your Snap One Engineering team
Posted Jan 20, 2024 - 10:28 EST
This incident affected: Partner Services Health (Service: OvrC Login) and End-Customer Services Health (Mobile App: Luma View, Mobile App: OvrC Connect).