OvrC Notifications Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
As of 10:00 AM EST the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Nov 07, 2023 - 10:11 EST
Identified
We have determined the initial problem causing issues with OvrC Notifications and a fix is being developed. More details to follow.

Thanks, Your Snap One Engineering team
Posted Nov 07, 2023 - 09:33 EST
This incident affected: Partner Services Health (Service: OvrC Notifications).