We are seeing an internet connectivity issue with our provider.
Incident Report for Snap One
Resolved
As of 4:25pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Dec 05, 2022 - 16:26 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2022 - 16:13 EST
Monitoring
AWS has resolved the internet connectivity issues in the US-EAST-2 region. Our systems are returning to normal. Partners and customers should be able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Dec 05, 2022 - 16:12 EST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 15:58 EST
This incident affected: Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) (Amazon Web Services), Partner Services Health (Website: my.control4.com), and End-Customer Services Health (Website: customer.control4.com).