Intermittent OvrC and Control4 mobile issues - workaround applied.

Incident Report for Snap One

Resolved

As of 2:00 PM ET the situation was fully resolved. Initial impacts were caused by service failures from the third-party service provider and have now been resolved; we have reimplemented our cloud protections. Additional information on the outage is available here: status page

Thank you for your patience and understanding.

Your ADI/Snap One Engineering team
Posted Nov 18, 2025 - 14:16 EST

Monitoring

At approximately 6:50 AM ET, we began noticing some degraded services. After investigation, we determined that our service was experiencing issues due to the current problem with our 3rd-party WAF provider. By 8:00 AM ET, we have temporarily bypassed the affected service, and Intermittent OvrC and Control4 mobile issues are returning to normal. We will continue to monitor the situation and will provide more updates as we learn more.

Thanks, Your ADI/Snap One Engineering team
Posted Nov 18, 2025 - 08:51 EST