Control4 Access Anywhere Connectivity Issues Identified:
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 19:09 EST
Investigating
We have identified a connectivity issue with the Control4 Access Anywhere service. Our team is actively working on resolving this and we aim to restore the service as soon as possible.

Impact:
1.) Older systems on OS 3.2.4 and below are unable to connect remotely and use voice services.
2.) Composer Pro remote connections are also affected.

We understand the importance of these services and apologize for any inconvenience caused. Rest assured, we are making every effort to resolve this issue promptly. We will provide further updates as soon as more information is available.
Posted Dec 06, 2023 - 17:09 EST
This incident affected: Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro) and End-Customer Services Health (Mobile App: Control4 OS 2.x Android, Mobile App: Control4 OS 2.x iOS).