OvrC unable to communicate with devices
Incident Report for Snap One
Postmortem

Root cause analysis is under investigation.

Posted Dec 29, 2023 - 21:17 EST

Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 17:41 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2023 - 17:40 EST
Monitoring
We have solved the issue with devices connecting to OvrC.
Posted Dec 29, 2023 - 15:54 EST
Identified
The team has identifed the issue and is working on a resolution
Posted Dec 29, 2023 - 14:13 EST
Investigating
We are experiencing an issue with OvrC that is preventing device connections to the cloud.
Posted Dec 29, 2023 - 13:49 EST
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Speed Test) and End-Customer Services Health (Mobile App: OvrC Connect).