Luma View Authentication Preventing Login.
Incident Report for Snap One
Resolved
The issue has been resolved.
Posted Feb 02, 2023 - 12:29 EST
Identified
The issue seems to be centered on iOS devices.
Posted Feb 02, 2023 - 11:13 EST
Investigating
There is an issue with the Luma View app that prevents a user from logging in. If a user is logged in they can continue to use the app.
Posted Feb 02, 2023 - 11:06 EST
This incident affected: End-Customer Services Health (Mobile App: Luma View).