Control4 Cloud Services Issue Identified. Investigation underway.

Incident Report for Snap One

Resolved

As of 8:50 pm ET the situation was fully resolved. We will dive deeper into root causes and continue to improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Jul 14, 2025 - 20:55 EDT

Identified

We have identified an issue with Control4 Cloud Services - we are aware and actively investigating solutions and impact. More details to follow. Thanks, Your Snap One Engineering team
Posted Jul 14, 2025 - 20:20 EDT
This incident affected: Control4 Health (Service: Control4 Access Anywhere, Service: Control4 Intercom Anywhere).