Control4 Intercom Call Fail Due To Authentication
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted May 22, 2023 - 13:23 EDT
Monitoring
We have resolved the issue and are monitoring.
Posted May 18, 2023 - 18:20 EDT
Investigating
Some customers are prevented from receiving C4 intercom calls to a mobile app due to an authentication failure.
Posted May 16, 2023 - 19:42 EDT
This incident affected: End-Customer Services Health (Service: Control4 Intercom Anywhere).