C4 - Remote Access via Composer Service Degraded

Incident Report for Snap One

Resolved

As of 12:45PM ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Jun 04, 2025 - 13:10 EDT

Monitoring

The fix has been applied and remote access vis Composer Pro is returning to normal. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Jun 04, 2025 - 12:18 EDT

Identified

We are aware of the impacts on remote access to systems via Composer Pro and are actively engaged in determining the cause. More details will follow.

Thanks, Your Snap One Engineering team
Posted Jun 04, 2025 - 11:48 EDT
This incident affected: Control4 Health (Service: Control4 Composer Pro).