Users are periodically prevented from logging into my.control4.com.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 15:18 EDT
Monitoring
We have a fix in place and will be monitoring the situation over the weekend.
Posted Oct 14, 2022 - 17:10 EDT
Investigating
Periodically throughout today (10-14-2022) users have been prevented from logging into my.control4.com. The team is investigating the issue.
Posted Oct 14, 2022 - 13:49 EDT
This incident affected: Partner Services Health (Website: my.control4.com).