Amazon Music Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 20:22 EDT
Investigating
We have just discovered an Amazon Music service outage that is preventing the Control4 user in North America from accessing the home screen for browsing available content. The customer gets a "no results found" message. We are working with our Amazon partners to resolve this issue ASAP.

Thanks, Your Snap One Engineering team
Posted Sep 14, 2022 - 17:18 EDT
This incident affected: Third Party Integrations Health (e.g., Spotify, Jandy, Tidal, etc.) (Amazon Music).