We are investigating an issue where customers are not receiving email notifications
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 11:14 EDT
Identified
We are working with AWS in order to restore email functionality
Posted Aug 30, 2022 - 10:49 EDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 09:42 EDT
This incident affected: Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) (Amazon Web Services).