Degraded Performance Affecting Remote Connections to Composer - Investigation underway.
Incident Report for Snap One
Resolved
Degraded performance of some remote connections to Composer Pro is fully resolved. We will dive deeper into root causes and how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Apr 25, 2023 - 14:56 EDT
Monitoring
The fix has been applied to our services and remote connections to Composer Pro are returning to normal. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Apr 25, 2023 - 12:41 EDT
Identified
We have determined the initial problem causing today's issue with remote connections to Composer Pro and a fix is being developed. More details to follow.

Thanks, Your Snap One Engineering team
Posted Apr 25, 2023 - 11:05 EDT
Investigating
Investigating - We are currently experiencing degraded performance with remote connections when using Composer. In most cases, remote connections with Composer should fall back to a backup remote connection server. However, we are aware that in some instances, partners cannot connect remotely; this issue appears to be more pronounced for legacy customers running an OS older than 3.0. Our teams are actively working to restore the service to normal operation.

All other cloud services are operational. We will update this page as we make progress in restoring the service. We apologize for any inconvenience this may cause and appreciate your understanding.

Thanks, Your Snap One Engineering team
Posted Apr 25, 2023 - 10:36 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Pro).