OvrC Login Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
The issue has been resolved.
Posted Oct 04, 2023 - 16:53 EDT
Identified
We have identified the issue and are addressing it. Some users may be able to log in but will be intermittent.
Posted Oct 04, 2023 - 16:22 EDT
This incident affected: Partner Services Health (Service: OvrC Login, Service: OvrC Public APIs) and End-Customer Services Health (Mobile App: Luma View, Mobile App: OvrC Connect).