We have identified a problem with OvrC services
Incident Report for Snap One
Resolved
As of 10:55 PM ET the situation is fully resolved. We will investigate the root cause and determine how to continue to improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Nov 19, 2024 - 22:58 EST
Monitoring
We experienced an outage with OvrC starting at 8:44 pm EDT. we temporarily paused some functionality of OvrC.
Impacted functionality:

Notifications - We paused Disconnect and Connect notifications from being sent
Controller registration - New controller registrations were temporarily disabled
Customer handoff - Handing off a Control4 or Luma system was temporarily disabled

The fix has been applied, and we will continue to monitor it. OvrC is returning to normal. You may experience slight impacts on performance as systems fully ramp up and stabilize.
Posted Nov 19, 2024 - 22:14 EST
Identified
We are aware of the impacts on OvrC services that began around 844 PM ET and are actively engaged in determining the cause. More details will follow.

Thanks, Your Snap One Engineering team
Posted Nov 19, 2024 - 21:30 EST
This incident affected: OvrC Health (Mobile App: OvrC, Mobile App: OvrC Connect, Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect, Service: OvrC Speed Test).