OvrC - Internet Test Degraded
Incident Report for Snap One
Resolved
This incident has been resolved. Internet speed tests are fully operational.
Posted Mar 02, 2022 - 15:43 EST
Investigating
We are currently investigating an issue with a 3rd party provider (Ookla) that supports the Internet Test functionality in OvrC.
Posted Mar 02, 2022 - 15:14 EST
This incident affected: Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) (Ookla) and Partner Services Health (Service: OvrC Speed Test).