Investigating a few reports of an inability to WebConnect to any device. Initial indications suggest this is related to IPv6.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 18:09 EDT
Identified
We have identified the issue and are working on a fix.
Posted Apr 03, 2023 - 14:22 EDT
Investigating
We are getting some reports that on certain ISP IPV6 on the router does not allow webconnect to be used on specific OvrC locations. Disabling IPV6 on the router appears to be a workaround. Our teams are investigating the issue.
Posted Mar 31, 2023 - 13:32 EDT
This incident affected: Partner Services Health (Service: OvrC Web Connect).