OvrC intermittent performance degradation issue identified. Investigation underway.
Incident Report for Snap One
Resolved
As of 3:10pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Feb 16, 2024 - 15:10 EST
Monitoring
The fix has been applied and the OvrC Platform is returning to normal with Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Feb 16, 2024 - 14:48 EST
Identified
We have determined the initial problem causing today's issue with the OvrC Platform and a fix is being developed. More details to follow.

Thanks, Your Snap One Engineering team
Posted Feb 16, 2024 - 14:25 EST
Investigating
We have identified an issue with OvrC we are aware and actively investigating solutions and impact. Partners may see intermittent performance degradation. Some partners are unable to log into OvrC or are experiencing slow load times; % of partners impacted will vary based on the state of the database server at the time of action. Some customers will see intermittent performance degradation and are unable to log into OvrC Connect, Luma and Luma View or are experiencing slow load times.

More details to follow.

Thanks, Your Snap One Engineering team
Posted Feb 16, 2024 - 13:42 EST
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect) and End-Customer Services Health (Mobile App: Luma View, Mobile App: OvrC Connect).