Unable to access the product catalog
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 15:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2023 - 13:11 EDT
Monitoring
We've resolved the incident and will continue to monitor it. You'll need to log out and back in for the product catalog to reappear. We apologize for any inconvenience this may have caused you.
Posted Jul 13, 2023 - 12:56 EDT
Investigating
We've become aware that partners cannot access the product catalog in the Control4, Pakedge, and Triad portals. We're actively investigating the issue. In the meantime, we encourage you to use snapav.com for US partners. For international partners, please live chat or email orders to your local Partner Support team. We apologize for any inconvenience this may cause.
Posted Jul 13, 2023 - 12:09 EDT
This incident affected: Partner Services Health (Website: dealer.control4.com, Website: dealer-emea.control4.com, Website: dealer.pakedge.com, Website: dealer.triadspeakers.com).