Notice regarding AT&T cellular service outage
Incident Report for Snap One
Resolved
AT&T services have been restored:
Click here for more information
Posted Feb 22, 2024 - 17:59 EST
Monitoring
We would like to make our partners and customers aware of this event that may impact services utilizing the AT&T cellular network, please see the article below for additional information:
Click here for more information
Posted Feb 22, 2024 - 12:03 EST
This incident affected: Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) (AT&T).