OvrC Firmware updates Issue. Initial problem isolated and fix being developed.
Incident Report for Snap One
Resolved
As of 3:00pm ET the situation was fully resolved. Thank you for your patience and understanding.
Posted Aug 19, 2022 - 15:02 EDT
Monitoring
We have deployed a fix for the issue with firmware updates in OvrC and are monitoring the results.
Posted Aug 19, 2022 - 12:43 EDT
Update
We have deployed a fix for the issue with firmware updates in OvrC and are monitoring the results.
Posted Aug 19, 2022 - 12:40 EDT
Identified
We have determined the initial problem with OvrC firmware updates. A fix is in the works and will be deployed on Friday Aug-19.

Thanks, Your Snap One Engineering team
Posted Aug 18, 2022 - 21:33 EDT
This incident affected: Partner Services Health (Service: OvrC Firmware Updates).