OvrC Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
As of 3:30pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Feb 02, 2024 - 15:26 EST
Monitoring
OvrC is returning to normal with Partners and Customers able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.
Posted Feb 02, 2024 - 14:18 EST
Investigating
We have identified an issue with OvrC that is causing intermittent issues with performance, preventing some users from logging in and/or using OvrC features. We are aware and actively investigating solutions and impact. More details to follow. Thanks, Your Snap One Engineering team
Posted Feb 02, 2024 - 11:58 EST
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect) and End-Customer Services Health (Mobile App: Luma View, Mobile App: OvrC Connect).