User cannot log into my.control4.com.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted May 30, 2023 - 22:07 EDT
Investigating
There is an authentication issue preventing most users from logging into my.control4.com.
Posted May 30, 2023 - 21:11 EDT
This incident affected: Partner Services Health (Website: my.control4.com).