Control4 Cloud Impact - Issue Fix Applied. Returning to normal.

Incident Report for Snap One

Resolved

As of 11:45pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Mar 02, 2026 - 23:57 EST

Monitoring

An issue was detected with a critical piece of infrastructure in the Control4 cloud platform. This issue has been remediated and the Control4 Cloud is returning to normal with Partners and Customer able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Mar 02, 2026 - 19:59 EST
This incident affected: Control4 Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 APIs, Service: Control4 Composer Pro, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere, Service: Control4 Storage).