OvrC Device Configuration Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
As of 4:22 PM EST, the OvrC Device communication and configuration issue was fully resolved.

We will dive deeper into root causes and provide you with details on how we will improve our services.

This issue is not related to yesterday's update.

Thank you for your patience and understanding.
Your Snap One Engineering team
Posted Jan 19, 2023 - 16:22 EST
Monitoring
We have implemented a fix with OvrC Device communication and configuration we are monitoring the application for resolution.

Partners will experience inability to review device details, perform troubleshooting actions or modify device configuration during this outage.

Webconnect is operational at this time.

This issue is not related to yesterday's update.

Thanks, Your Snap One Engineering team
Posted Jan 19, 2023 - 16:03 EST
Identified
We have identified an issue with OvrC Device communication and configuration we are aware and actively investigating solutions and impact. More details to follow.

Partners will experience inability to review device details, perform troubleshooting actions (including WebConnect) or modify device configuration during this outage.

This issue is not related to yesterday's update.

Thanks, Your Snap One Engineering team
Posted Jan 19, 2023 - 15:38 EST
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Web Connect).