ComposerPro remote connections for systems prior to 2.10.6 are failing
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 17:36 EST
Identified
We are investigating an issue where remote access to 2.10 systems and lower is failing for some users when using Composer Pro.
Posted Mar 11, 2022 - 15:33 EST
This incident affected: Partner Services Health (Service: Control4 Composer Pro).