Luma View Push Notifications Issue

Incident Report for Snap One

Resolved

As of 5:10PM ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Feb 12, 2025 - 18:16 EST

Monitoring

The fix has been applied and Luma View push notifications are returning to normal. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Feb 12, 2025 - 15:16 EST

Identified

We are currently experiencing push notification outage with Luma View (mobile app). Our team is working on a fix and will continue to provide updates. Thank you for your patience and sorry for the inconvenience.

Thanks, Your Snap One Engineering team
Posted Feb 12, 2025 - 14:22 EST
This incident affected: Luma Service Health (Mobile App: Luma View).