Some intercom calls are failing to connect.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted May 27, 2022 - 15:10 EDT
Update
Intercom calls are being completed successfully.
Posted May 27, 2022 - 15:04 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2022 - 14:37 EDT
This incident affected: End-Customer Services Health (Service: Control4 Intercom Anywhere).